[wxPython] wxPython-2.1b2 Win32 Installer

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[wxPython] wxPython-2.1b2 Win32 Installer

Cristian Echeverria-2
Just a comment related with the installer...

before installing wxPython-2.1b2, I uninstall wxPython-2.1b1.
Then I began the wxPython-2.1b2 installation. when this finished
the System was restarted...

Here happened a problem...
windows could not start because a problem in the registry was detected.
I restated again and the problem disapear.

I detected this in 2 computers (both with similar configurations).

Maybe a problem with the installer ?
Maybe you considered to install the new version on top of the older ?

After that all works fine, but this is not normal.

CRISTIAN ECHEVERRIA


_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users




Reply | Threaded
Open this post in threaded view
|

Re: [wxPython] wxPython-2.1b2 Win32 Installer

K P-4
I also experienced this problem, using Windows 95.

On 11 Aug 99, at 9:35, Cristian Echeverria wrote:

> Just a comment related with the installer...
>
> before installing wxPython-2.1b2, I uninstall wxPython-2.1b1.
> Then I began the wxPython-2.1b2 installation. when this finished
> the System was restarted...
>
> Here happened a problem...
> windows could not start because a problem in the registry was detected.
> I restated again and the problem disapear.
>
> I detected this in 2 computers (both with similar configurations).
>
> Maybe a problem with the installer ?
> Maybe you considered to install the new version on top of the older ?
>
> After that all works fine, but this is not normal.
>
> CRISTIAN ECHEVERRIA
>
>
> _______________________________________________
> wxPython-users maillist  -  [hidden email]
> http://starship.python.net/mailman/listinfo/wxpython-users
>



_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users




Reply | Threaded
Open this post in threaded view
|

Re: [wxPython] wxPython-2.1b2 Win32 Installer

Robin Dunn

> I also experienced this problem, using Windows 95.
>
> On 11 Aug 99, at 9:35, Cristian Echeverria wrote:
>
> > Just a comment related with the installer...
> >
> > before installing wxPython-2.1b2, I uninstall wxPython-2.1b1.
> > Then I began the wxPython-2.1b2 installation. when this finished
> > the System was restarted...
> >
> > Here happened a problem...
> > windows could not start because a problem in the registry was detected.
> > I restated again and the problem disapear.
> >
> > I detected this in 2 computers (both with similar configurations).
> >
> > Maybe a problem with the installer ?
> > Maybe you considered to install the new version on top of the older ?
> >
> > After that all works fine, but this is not normal.


Did you guys reboot after uninstalling 2.1b1?

Robin


_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users




Reply | Threaded
Open this post in threaded view
|

Re: [wxPython] wxPython-2.1b2 Win32 Installer

K P-4
Ummmmm. If memory serves me correctly, I didn't. Since then, my
computer has rebooted several times (love that win9x!), and now I
don't have that problem.
ken

On 12 Aug 99, at 10:52, Robin Dunn wrote:

>
> > I also experienced this problem, using Windows 95.
> >
> > On 11 Aug 99, at 9:35, Cristian Echeverria wrote:
> >
> > > Just a comment related with the installer...
> > >
> > > before installing wxPython-2.1b2, I uninstall wxPython-2.1b1.
> > > Then I began the wxPython-2.1b2 installation. when this finished
> > > the System was restarted...
> > >
> > > Here happened a problem...
> > > windows could not start because a problem in the registry was detected.
> > > I restated again and the problem disapear.
> > >
> > > I detected this in 2 computers (both with similar configurations).
> > >
> > > Maybe a problem with the installer ?
> > > Maybe you considered to install the new version on top of the older ?
> > >
> > > After that all works fine, but this is not normal.
>
>
> Did you guys reboot after uninstalling 2.1b1?
>
> Robin
>
>
> _______________________________________________
> wxPython-users maillist  -  [hidden email]
> http://starship.python.net/mailman/listinfo/wxpython-users
>



_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users