[wxPython] wxCheckListBox

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[wxPython] wxCheckListBox

Przemysław G. Gawroński
[ NT 4 SP 5, wxPython-2.1.11-20000102 ]

I've writen an application on NT and then tryied to run it on Win95, but
the wxCheckListBox doesn't seem to work, you can check only the first
(index 0 ofcource) element in the list.

Is this a known bug, or am I doing something wrong ?

Thankx Przemek

--
Przemyslaw G. Gawronski UIN:8358522
mailto:[hidden email]
mailto:[hidden email]



_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users



Reply | Threaded
Open this post in threaded view
|

Re: [wxPython] wxCheckListBox

Markus Gritsch
"Przemys³aw G. Gawroñski" wrote:

> [ NT 4 SP 5, wxPython-2.1.11-20000102 ]
>
> I've writen an application on NT and then tryied to run it on Win95, but
> the wxCheckListBox doesn't seem to work, you can check only the first
> (index 0 ofcource) element in the list.
>
> Is this a known bug, or am I doing something wrong ?

I reported this to Robin some time ago, but I think this must be a Win95 and
Win98 related quirk.  Because it worked fine for Robin using NT, I think this
bug-report got lost.  I'm happy that at least someone else but me can reproduce
this strange behaviour.

--
Markus



_______________________________________________
wxPython-users maillist  -  [hidden email]
http://starship.python.net/mailman/listinfo/wxpython-users