[wxPython] Porblemk with v1.1.13.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[wxPython] Porblemk with v1.1.13.

Chris Davs
I just upgraded my Linux ReHat system to wxPython v2.1.13 and now I get this error when I try to import wxPython.  The demo gets the same error.

Traceback (innermost last):
  File "/home/chris/cvs/openrpg/xmlchar.py", line 7, in ?
    from wxPython.wx import *
  File "/usr/lib/python1.5/site-packages/wxPython/__init__.py", line 20, in ?
    import wxc
ImportError: /usr/lib/libwxPyHelpers.so: undefined symbol: IsRunning__C7wxTimer

Any suggestions, the pervious version worked fine.

-- 
Chris Davis
[hidden email]
www.rpgarchive.com
ICQ#40840786
 
Reply | Threaded
Open this post in threaded view
|

Re: [wxPython] Porblemk with v1.1.13.

Robin Dunn

ImportError: /usr/lib/libwxPyHelpers.so: undefined symbol: IsRunning__C7wxTimer

Any suggestions, the pervious version worked fine.

 
Is your installed wxGTK also version 2.1.13?
 
--
Robin Dunn
Software Craftsman
[hidden email]
http://AllDunn.com/robin/
http://AllDunn.com/wxPython/  Check it out!