cannot generate Opengl3.3 contex on mac and ubuntu

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

cannot generate Opengl3.3 contex on mac and ubuntu

imagepy
Hi:

I wrote a simple project like mayavi, https://github.com/yxdragon/myvi.
I use ModernGL and wx.glcanvas to implement it.
which is ok on windows, but cannot run on mac and linux.

I am sure my system support opengl3.3, because I use it in pyqt is OK.
where is wrong?

YXDragon

--
You received this message because you are subscribed to the Google Groups "wxPython-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.